Getting Starting
Image Preprocessing
Color Reduction - Change Palette
Spots Removal
Image Segmentation
Edge Detection
General Vectorizing Options
Advanced Vectorizing Options
Vector Editor Settings
View Settings
Vector Formats
Coordinate Reference
Menu and Commands
File Menu
Edit Menu
Raster Menu
Vector Menu
View Menu
Window Menu
Command Line
How to Register
User Support

Vextractor Online Help
Prev Page Next Page

Changing palette

Change image palette. This option's main purpose is for preparing color and grayscale images for vectorization. The following images can be processed with this command: TrueColor, color palette (up to 256 colors), and grayscale (256 gradations of gray). Reducing the number of colors allows vectorization algorithms to recognize lengthy objects on the image.

Conversion to palette (up to 256 possible colors) is performed by selecting the number of colors that must be available on the image.

See Also

Image segmentation

Edge detector

The CHM file was converted to HTML by chm2web software.