Getting Starting
Image Preprocessing
Color Reduction - Change Palette
Spots Removal
Image Segmentation
Edge Detection
General Vectorizing Options
Advanced Vectorizing Options
Vector Editor Settings
View Settings
Vector Formats
Coordinate Reference
Menu and Commands
File Menu
Edit Menu
Raster Menu
Vector Menu
View Menu
Window Menu
Command Line
How to Register
User Support

Vextractor Online Help
Prev Page Next Page

General vectorization options

Vectorization options can be customized through the Vector|Options menu.

General vectorization options

Image type

Selection of predefined parameters set. You can define and save your own set ofparametres by "Save To" button.

Vectorization method - switch between available vectorization methods

There are two basic vectorization modes:

  • Drawing centerlines (skeleton lines).
  • Drawing object outlines (boundaries).

Centerlines   Outlines



Smoothing or approximation of polylines, may help you significantly reduce vector data size. Just enable Smoothing and set the smoothing value (in pixels). Spline option produce polylines smoothing with Bezier curves. This option has the effect of reducing the curvature of polylines and making them look smoother.

Process as monochrome bitmap

When this option is selected all raster images interpreted as monochrome bitmaps. During vectorization all true color or palleted images will be temporaly converted to 1 bip/pixel monochrome bitmaps by some adaptive threshold. This conversion does not affected on raster image after vectorization.

The CHM file was converted to HTML by chm2web software.