Getting Starting
Image Preprocessing
Color Reduction - Change Palette
Spots Removal
Image Segmentation
Edge Detection
General Vectorizing Options
Advanced Vectorizing Options
Vector Editor Settings
View Settings
Vector Formats
Coordinate Reference
Menu and Commands
File Menu
Edit Menu
Raster Menu
Vector Menu
View Menu
Window Menu
Command Line
How to Register
User Support

Vextractor Online Help
Prev Page Next Page

Windows navigation 

There are two interface modes available in the program: triple-window or single window. You can switch between them through the Window menu or using the corresponding buttons on the toolbar.

The triple-window mode has the main view, microscope, and the general view.

The main view originally displays raster at 1:1 (100%) scale. The microscope displays zoomed in portions of the main view at the scale of 1000%. The main view and the microscope can be scaled, and the general view always shows the image in whole.

If you want to see a portion of the main view in the microscope without switching to the pan mode, you can do that with the left mouse button and the SHIFT key held down. You can use the same technique for panning image within the microscope.

The red rectangle on the general view indicates the visible portion of the image on the close-up. You can drag that rectangle with the mouse or set its new position by clicking at the desired position on the general view.

Panning image on the close-up and in the microscope is performed in the pan view mode (View|Pan View).

You can also move from the triple-window mode to the single-window one by selecting the Window|One Window command.

The CHM file was converted to HTML by chm2web software.