Getting Starting
Image Preprocessing
Color Reduction - Change Palette
Spots Removal
Image Segmentation
Edge Detection
General Vectorizing Options
Advanced Vectorizing Options
Vector Editor Settings
View Settings
Vector Formats
Coordinate Reference
Menu and Commands
File Menu
Edit Menu
Raster Menu
Vector Menu
View Menu
Window Menu
Command Line
How to Register
User Support

Vextractor Online Help
Prev Page Next Page

Vector editor settings

Vector editor settings can be customized through the Vector|Options menu.

Vector editor settings

Grid Step - step of grid, vector objects are snapped to during editing. Grid step is set in pixels.

Snap to Node Distance - range, within which vector objects will be snapped to grid during editing. The snap distance is set in pixels. Objects are snapped by their contour points and centers of circles or arcs' end points.

Backup vector to VFF-file (raster_name.vff)

When this option is selected, the program will always keep backup of vectors you have drawn on disk. The backup is saved as a binary file in the Vextractor's internal format "Vextractor File Format" (VFF). Such files will have the "vff" extension, and the file name will match the name of the raster file. For instance, after vectorizing the raster file "drawing.bmp", vector data will be backed up in the file "drawing.vff". The vff file will be saved to the same folder where the raster file is saved.

The CHM file was converted to HTML by chm2web software.