Getting Starting
Image Preprocessing
Color Reduction - Change Palette
Spots Removal
Image Segmentation
Edge Detection
General Vectorizing Options
Advanced Vectorizing Options
Vector Editor Settings
View Settings
Vector Formats
Coordinate Reference
Menu and Commands
File Menu
Edit Menu
Raster Menu
Vector Menu
View Menu
Window Menu
Command Line
How to Register
User Support

Vextractor Online Help
Prev Page Next Page

Vector menu commands

Start Vectorizing

Starts vectorizing image. Vectorization options can be set via the Vector|Options menu.


Vectorization and other options.

Set Coordinate Reference Points

Switches to the coordinate reference points mode. The coordinate reference points are set with the mouse; precise reference coordinates are entered in the dialog. More...

Coordinate Reference Info

Displays information on coordinate reference and provides selection for reference more and settings. More...


Displays some vector statistics: total number of points, polylines, arcs, and circles.

Vector Statistics

Filter Polylines

Filtering (removing or selecting) polylines by the length criteria. You may set one or two threshold values.

Filter Polylines

Remove All Vectors

Deletes all vector data.

The CHM file was converted to HTML by chm2web software.