Getting Starting
Image Preprocessing
Color Reduction - Change Palette
Spots Removal
Image Segmentation
Edge Detection
General Vectorizing Options
Advanced Vectorizing Options
Vector Editor Settings
View Settings
Vector Formats
Coordinate Reference
Menu and Commands
File Menu
Edit Menu
Raster Menu
Vector Menu
View Menu
Window Menu
Command Line
How to Register
User Support

Vextractor Online Help
Prev Page Next Page

View menu commands

Show/Hide Toolbars

Toggles toolbars and status bar. The following toolbars are available in the program:

  • Main Toolbar  - the main toolbar.
  • Raster Toolbar - raster commands.
  • Vector Toolbar - vector commands (editing).
  • Input Z Toolbar - enter height (z-coordinate) for vector objects.
  • Status Bar - the status bar.

Zoom In

Zooms in on the image.

Zoom Out

Zooms out of the image.

Scale 1:1

Sets the main window's raster scale to 1:1 (100%).

Fit to Window

Shows entire raster image in the main window.

Pan View

Pans image.


Enables/disables displaying raster.


Enables/disables displaying vectors.

Show Polyline Ends

Displays contour ends segments. The ends' color can be set via the View Settings.

Show Polyline Nodes

Displays all contour nodes. The nodes' color can be set via the View Settings.

The CHM file was converted to HTML by chm2web software.