Getting Starting
Image Preprocessing
Color Reduction - Change Palette
Spots Removal
Image Segmentation
Edge Detection
General Vectorizing Options
Advanced Vectorizing Options
Vector Editor Settings
View Settings
Vector Formats
Coordinate Reference
Menu and Commands
File Menu
Edit Menu
Raster Menu
Vector Menu
View Menu
Window Menu
Command Line
How to Register
User Support

Vextractor Online Help
Prev Page Next Page

Vextractor technical support

Obtaining the latest version

You can update your copy of Vextractor at any time by downloading the latest version of the program off our web site:

Obtaining technical assistance

Registered users may submit their inquiries for technical assistance to:

If you have any questions on Vextractor, please e-mail us at:

We welcome your questions and suggestions on how to make Vextractor even better!

The CHM file was converted to HTML by chm2web software.